Интеграция DLE 9.2 и phpBB 3.0.* Ver. 1.17
5-10-2011, 14:42 | Автор: admin | Категория: Движки сайтов » CMS-DLE

Интеграция DLE 9.2 и phpBB 3.0.* Ver. 1.17

Данный мост тестировался на DLE 9.2 и phpBB 3.0.5 - 3.0.7 и работает ТОЛЬКО при условии установленного DLE и форума phpBB на один домен.
Регистрация на форуме происходит по правилам форумных требований.
Регистрация в DLE просходит по правилам указанным в DLE.
При регистрации нового пользователя он прописывается и в БД форума и в БД DLE.
Если регистрация на форуме не прошла, то пользователь НЕ будет зарегистрирован и в DLE!
Если регистрация в DLE не прошла, то пользователь НЕ будет зарегистрирован и на форуме!

История обновлений:

Ver. 1.17 Date: 04-02-2011
~ Сообщение об ошибке при автологине на форуме из DLE в случае несовпадения паролей в некоторых случаях.

Ver. 1.16 Date: 09-01-2011
~ Адаптация под DLE 9.2
+ Поддержка UTF версии DLE
~ Мануал по изменению в файле "includes/ucp/ucp_register.php" в форуме

Ver. 1.15-1 Date:17-07-2010
~ Уточнена инструкция по установке
~ Совместимость с "phpBB Gallery"

Скачать Интеграция DLE 9.2 и phpBB 3.0.* Ver. 1.17 [attachment=512]
Просмотров: 3068  |  Комментариев: (0)






Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.